前面发过一篇 ubuntu 上装 CrossOver 并破解的文章戳这里看 QvQ

debian 上用 dpkg 装 CrossOver 会报错说 CrossOver 是 32 位的装不上去(吐槽一下 CrossOver 居然连 64 位版都没有,不过也情有可原——你还要跑 32 位 windows 程序呢,32 位支持库都没有跑个鬼)

就算你用 dpkg --force-all 装也会有一堆装不上的支持库。

翻了半天网上的教程,终于发现。。。CrossOver 官网就有说这个事了。。。

好吧下面开始说正题。

首先最好先添加 testing 源,参见:https://www.mina.moe/archives/5419

因为后期装完了貌似要用到这里面的一个支持库

接着添加 32 位软件仓库:

sudo dpkg --add-architecture i386 
sudo apt-get update
sudo apt-get -f install 

然后安装一个神器:gdebi:

sudo apt-get install gdebi

最后安装 CrossOver:

sudo gdebi XXX/crossoverxxx.deb

(这里的 XXX 请根据您的 crossover 的 deb 安装包目录更改)

然后就能愉快装上 crossover 了。

其他的比如装 QQ 啥的请参见文章最上面那个在 ubuntu 里装 CrossOver 的教程 QvQ

分类: 文章

XZYQvQ

炒鸡辣鸡的制杖蒟蒻一枚QvQ

发表评论

电子邮件地址不会被公开。 必填项已用*标注